TE 300 2017 bad paint - Huskytalk.com - Husqvarna Motorcycle Forum



Remove this advertisement by REGISTERING.

Results 1 to 2 of 2
  1. #1
    Points: 44, Level: 1

    Real Name
    Nico
    Location
    Bristol Uk
    Joined
    Mar 2017
    Online
    03-04-17
    Posts
    1 / 0 / 0 / 0
    i own a te 300 2017 model, its less than 6 months old and paint its peeling off... husky reply was:

    NOT COVERED BY WARRANTY
    THIS BIKE HAS HAD A SERIOUS HARD LIFE AND BEEN POORLY LOOKED AFTER. WE DO NOT THINK THIS IS A WARRANTY ISSUE.

    ANY BODY ELSE WHIT SIMILAR PROBLEM ?

    THANKS

    NICO
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_7367.jpg 
Views:	8 
Size:	85.3 KB 
ID:	235681   Click image for larger version. 

Name:	IMG_7368.jpg 
Views:	7 
Size:	91.5 KB 
ID:	235689   Click image for larger version. 

Name:	IMG_7369.jpg 
Views:	7 
Size:	84.4 KB 
ID:	235697   Click image for larger version. 

Name:	IMG_7370.jpg 
Views:	7 
Size:	84.4 KB 
ID:	235705   Click image for larger version. 

Name:	IMG_7371.jpg 
Views:	7 
Size:	87.2 KB 
ID:	235713   Click image for larger version. 

Name:	IMG_7372.jpg 
Views:	7 
Size:	82.6 KB 
ID:	235721   Click image for larger version. 

Name:	IMG_7373.jpg 
Views:	4 
Size:	89.6 KB 
ID:	235729   Click image for larger version. 

Name:	IMG_7374.jpg 
Views:	5 
Size:	72.9 KB 
ID:	235737  

  2. Remove Advertisements
    F800Riders.org
    Advertisements
     

  3. #2
    Tims1572's Avatar
    Points: 15,713, Level: 86

    Real Name
    Tim
    Location
    Arizona
    Joined
    Mar 2012
    Online
    7 Hours Ago
    Posts
    1,056 / 18 / 46 / 116
    Motorcycle
    '77 Mc400
    Motorcycle
    '10 Road Glide
    Motorcycle
    '09 G450X
    Welcome to the Forum, Nico.
    I myself have a '15 FE 501 and it has 125 hours, 2700 miles. I ride the Arizona High desert right adjacent to the Mexican Border. Tons of rocks sand washes and mesquite stumps, cactus of every kind on the rough trails. I have some paint chips myself, on the left footpeg frame close to the pegs pivot pin mount from rocks and branches. Probably from tapping the peg pins in to from changing to different pegs a few times but the Arizona arid climate is about the best place in the World to buy rust free old American Muscle cars and light aircraft. It doesn't get any better for rust free conditions than it does here.

    Your frame seems to be rusting badly. You need to stop that before it becomes inter granular Corrosion. A good wire wheeling using a cupped wire wheel on a small grinder, then use a Rust Neutralizer type conversion coating, a good rust proof primer. Then paint it white again with a good gloss white rust preventative paint and call it a day.
    Did the rear mount clip on your skid plate cause the paint to come off the frames lower cross tube? Or do you run a skid plate ?

    I run a "P3" Carbon fiber skid plate. It has a billet aluminum frame clip that grabs the frame right there in the same location and then the skid swings up into place to attach to the bracket in front on the frame.

    I can't believe it has rusted that bad in less than 6 months. You need to stop that rust, in its tracks.

    It doesn't surprise me the Husqvarna Dealers would back out of the conversation with you about the paint flaking off and peeling.
    A few Old Maico's, - 09' BMW G450X that's Husky TC 449 Powered, WP Open Chamber forks, WP 5018 Trax shock. - Modified 2015 Husqvarna FE 501 - 2010 FLTRX Road Glide. - Chrysler Hemi & Wedge powered Drag Cars and Absolutely no Jap Bikes. Too many other vehicles to list. 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •